Translucent Substratum Theme v2.59 [Patched] Apk Requirements: 7.0 & up + Substratum Theme Engine + Root...